Mediumcube.com Technical Information Blog Information about technologies at Mediumcube and our services

October 21, 2008

Google Vulnerability Check

Filed under: Technical — admin @ 1:23 pm

Soon, you may receive an email from Google reminding you to upgrade an application on your website. This free service is being pilot tested by the Engineering at Google search engine.

Google already crawls most websites on the Internet, gathering many information from these sites. Now, they’re trying to expand on that by offering some help to webmasters who long forgotten about their out-of date web application. These old application may pose serious harm to the website and other visitors due to several vulnerabilities that may exist in its code.

Currently, Google is doing a small scale test, targeting WordPress applications that run on version 2.1.1. If these tests are successful, we may see an expansion of this program. Hopefully, this will make the web safer for everyone. This is a snippet of Google announcement:

http://googlewebmastercentral.blogspot.com/2008/10/message-center-warnings-for-hackable.html

No Comments

No comments yet.

RSS feed for comments on this post.

Sorry, the comment form is closed at this time.

Powered by WordPress